Jump to content

Recommended Posts

Hi forum works perfectly for me on mobile but I can't get it to display correctly on PC.

Everything comes up as a long list?

 

Anyone got any bright ideas?

 

Sent from the Norfolk Broads Network mobile app

 

 

Share this post


Link to post
Share on other sites

Hi DM

Not sure exactly which view you're seeing, but if you select the 'Latest Posts' menu at the top then you'll be able to see various different views of what's going on on the forum.

Let us know if that helps.

Share this post


Link to post
Share on other sites

DM,

It might be worth trying another browser.  It works in Chrome, Edge and an old version if Internet Explorer (on Windows 10) I do not use Firefox though.

Also, you might try a wider window (if you are not already full-screen) because some browsers assume that you need a different layout if the window is narrow.

Share this post


Link to post
Share on other sites

Ah, I occasionally get that on some websites (not NBN fortunately) have you tried refreshing the screen. if you press f12 (a section will appear to the right half of your screen) then right click the refresh button top left of the page, you can choose a hard refresh or empty cache and hard refresh - try either of those two.

 

NBN-hard refresh.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

For details of our Guidelines, please take a look at the Terms of Use here.