Jump to content

magicaltrout

Members
  • Content Count

    51
  • Joined

  • Last visited

Everything posted by magicaltrout

  1. He's never come up in conversation with anyone, but obviously the yacht station is around the corner, I can go and inquire! Thanks
  2. Hello people I have a dual Mercruiser engine powered Bayliner, it has some engine gremlins and electrical issues around the ignition circuit. It is based at St Olaves and I need someone to come and take a look. Who services the Southern Broads?
  3. I tweaked the idle screw and its okay now. I assume the extra water being pumped around the engine altered the rev point?
  4. Hello folks, Random question, wonder if anyone has any tips. I had the boat engine serviced last week so I know its all good-ish. This week I replaced the old water heater with a small 10 litre calorifier. Having removed the old hot water lines from the engine I found they were completely blocked, so I unblocked them before attaching them to the new unit. Now the engine starts but stalls in idle, but thats the only change I have made. Anyone got any ideas as to why this might be happening or is it likely unrelated? Tom
  5. So having gone through other forums and videos and stuff they seem to state you can have no other negative connections on the battery. If this is the case, this reverts back to my original question, how does one swap from pole type connections to the shunt bolt type connection?
  6. Hi folks, I finally got around to attempting this and I was wondering if anyone can see any flaws in the plan we discussed earlier in the year. I wired the battery monitor up, and as you can see it functions.... sorta. Problem is it never shows any load over the battery, even when I switch on the broken fridge, lights, water pump and radio You can see in the second image, I've currently got the shunt wired up to the negative terminal, like the instructions state, I then removed all the wires except what I assume is the alternator cable? I then added the extra wires to the shunt
  7. Well the shunt instructions as you can see in the image a few posts ago show the shunt on the negative side. The battery monitor is made by a UK company, so I'm just doing what they say in the instructions. There isn't a distinct starter battery, just a rotary switch with 1, 2 and both marked on it, so I, just out of choice more than anything use 1 as the starter, which isn't pictured, 2 as the house battery and don't ever run it on both... other than the first time I used the boat, ran the batteries down then couldn't start it again ;)
  8. It's manually switched by a big old switch, which does have a both setting as well, so I generally use the other battery as the starter, then flip over to the one photographed above when moored up. Both batteries are identical as I swapped them out when I got the boat, but thats all I've done with them so far. But I plan to double the Ah of the house bank later in the year.
  9. Okay here's a full photo of the battery box for one of the batteries. Let me see if I can sum this up in a way we all agree? Apparantly I need to stick some vaseline onto the connectors and clean them up, that is fair enough, I'm pretty sure I'm capable of that. With regards to adding the shunt. Obviously it needs to be added to the negative side and attached to the bulkhead. So the consensus was that I leave the starter cable on the battery, remove the smaller cables and attach them to the shunt, and attach the shunt to the wingnut on the battery post connector? Does that sum s
  10. Thanks for the replies folks. Sorry I should have possibly been a little more specific, I have no interest in connecting the shunt directly to the battery and it'll certainly be attached to the bulk head. The wiring is current in the condition I bought the boat in and I'm figuring stuff out as I go along. I'm basically figuring out the best way to do the top half of this picture, bearing in mind that I also want to stick a larger Ah battery into the same spot or the spot on the other side which has pretty much the same wiring. In the wiring diagram, it seems to show the load on
  11. Hi folks, I have 2 leisure batteries in the engine bay, 100ah things that are fine, but I'd like to increase the house bank side. I'd also like to fit a digital volt meter that doesn't suck as badly as the analog one I currently have on my dashboard. So couple of questions. My current batteries have post connectors and the usual stuff that goes with them, but a lot of the higher end batteries for 200ah etc are eye and bolt type connectors. Which brings me onto my second query, I bought a BM2 Battery Monitor that comes with a eye and bolt type shunt. So, seeing how a lot of
  12. Hello folks, your friendly random question asker here! ;) I haven't had to do it *yet*, but I'm wary of the day I'm stuck on a public mooring somewhere and wedged between 2 boats. I've got a couple of big balloon fenders and was looking at various springing off techniques. It all seems pretty straightforward (famous last words), except, often I'll be single handed in a big old Bayliner. With that in mind, I was looking at ways to release the slip line from the cockpit and saw some folk suggest a highwaymans hitch, but others saying when they tried it, occasionally the friction was t
  13. Thanks @Gretzky Yeah with 2 single 110Ah batteries its running fine, but I can see how it'd run out of juice pretty quickly. I'm tempted to stick a second battery in as well and run them in parallel on one bank. I'm not sure how I'd get a bank of 3 in there around the engine bay, but worth looking at! Tom
  14. Thanks John, thats handy advice I'll take a look!
  15. Thanks for the hints, tips and advice folks, @scaniaman's tip wins! :). I went back through the manual today and found the idle RPM screw and gave it a tweak which solved the issue for now. I also got a pretty detailed explanation from Peter at Northgate Marine who explained the whole transmission, ignition setup and explained how this is a reasonably common problem especially for sticky cables. Anyway! Back up and running for now and its going to get serviced soon anyway, so I'll get them to clean it up and get it running well again in a few weeks. Tom
  16. Thanks for all the advice folks, much appreciated!
  17. Yeah I wondered about fuel, old fuel etc, when we bought it it was basically empty so NYA stuck 40L of fresh fuel in it and I've filled it up a bunch of times and its currently got 70ish Litres in it, so I don't think it should get too sad on 1/4 tank. But yeah fuel supply had crossed my mind.
  18. Thanks @scaniaman I did have a scan through the manual this afternoon but didn't find anything about adjusting the idle RPM and as you barely get a signal at St Olaves gave up trying to Google it. I will dig out the model number tomorrow, forgot to make a note of it today. That said, as it was working find on each test run we had with the boat and until a week or so ago, I had wondered if I could find a way to adjust the idle RPMs but it also felt like it was probably a fudge as opposed to a fix as it has gone from fine, to not great, to just flat out stalling on a warm engine in 2 c
  19. Thanks @Turnoar, I did get in the water and have a feel around today but didn't find anything. That said, if its in neutral, the prop isn't spinning is it so it shouldn't affect its stall-ability? In gear I could understand it. Thanks @grendel, this is where it gets beyond my limited knowledge, I'll get the service guys to look at it and hopefully they can give me some tips for next time :)
  20. Hi folks, I doubt this can be diagnosed by video but I have one any way! Fired the boat up for the first time in a couple of weeks and it's started stalling at low revs and very much when you stick it in neutral. I checked the spark plugs to ensure the seemed connected but this pretty much exhausts my knowledge at this point.. https://photos.app.goo.gl/iirBFMn7fti5YPD1A It's supposed to be getting serviced in a few weeks so I'll probably have to wait until then but worth an ask! Thanks Tom
  21. Hi folks, Purely theoretical question I hope... I had a dig around and no one seems to say don't do it, but I was curious. If I took my Cruiser down towards Loddon... what are my chances of running aground? :) The specs say my boat has a 0.86m / 2.8ft draft.. which I assume with a planing is a bit deeper than the hireboats that moor down there? But I don't see loads of reports of people getting stuck! Any advice? Thanks Tom
  22. Erk, I forgot to subscribe to email updates for this thread. Thanks a lot for the tips! I shall check them out.
  23. Hi folks, Another question hopefully the locals can answer. I need a new canvas cover for my Bayliner cockpit and I was recommended Colin at Stormforce. I've tried his phone and it doesn't seem to have an answerphone and he's yet to reply to an email, I'll keep trying but does anyone have any other recommendations? Thanks!
×
×
  • Create New...

Important Information

For details of our Guidelines, please take a look at the Terms of Use here.