Jump to content

Trev

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Trev

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am really grateful for the help with my drip problem. I have located the grease point on my boat. I shlall try adding some grease. But not too much. If this solves it then sll well and good. If not I will look at the packing and some.of the more serious issue if necessary. I'm not sure if everyone gets my posts. From the.number of replies I think that's probable. Anyway thanks to everyone that's helped.
  2. Yes. That may be the case. I'll get someone who knows to look at it if a bit more grease doesn't help
  3. Thank you. I've heard you need to lift the boat to repack. Last option I reckon. I wonder if it's been over tightened in the past
  4. Thank you. That's the first place I will look. Hopefully it will be there.
  5. Thank you for the advice. I will make sure there is a slight drip. I didn't realise that. Others suggest about one drip a minute. I'll aim for that
  6. Thanks. I think this is what was done fairly recently. I wonder if there is an issue with the packing. I will try this again and if it fails I need someone to look at it. From the posts there seem to be several possibilities. This is an extremely helpful forum.
  7. Thanks I'll try that. Hopefully it will all be there. If not I'll look for a replacement
  8. Thank you for the welcome. Yes I know Alex. He fitted my bow thruster. I will give him a ring. He's a nice bloke.
  9. Thank you very much for your comprehensive reply. Obviously this a more complicated problem than just adding some grease. The shaft is dripping quite a lot and it is over working the bilge pump. I will get someone to look at it who knows.
  10. Thanks. Andy is nearer. I give him a try. Very useful
  11. That's good to know. Wroxham is a bit far for me but I will find someone local to Brundall where I'm moored
  12. Thanks. It is possible that there is no greaser. There us a packing gland but this doesn't allow enough grease in. Either the mechanic doesn't do it correctly or it needs something else. It drips about once a second when we're moving
  13. Thanks. That's very helpful. I will investigatr
×
×
  • Create New...

Important Information

For details of our Guidelines, please take a look at the Terms of Use here.