Jump to content
  • Announcements

    Welcome! New around here? Take a look at the New Members' Guide for some pointers.

    Not a member yet? Sign up here and you can soon be chatting away with friends old and new..

    Check out our Handy Information section if you're after something quickly!

Bilge Pump(S)


Recommended Posts

Hi

Hvaing spent the past couple of weekends crawling about the bilges installing a holding tank I have noticed something that is, to me at least, very odd :?

The bilge is divided up to three individual and sealed sections. The lazarrette , which has a big pump in, the engine bay which has a little 500 gph pump , and here's the strange bit the forward section, the largest of them all and no pump at all.

Am I missing something as to why the forward section has no pump ? - the boat is nearly 30 yrs old so I must be missing something else it would have had one fitted before now.

rgds

Wayne

Link to comment
Share on other sites

There’s no reason not to put one in if you want Wayne, it’s just that somebody decided not to put one there when the boat was built. There may be a limber hole between that compartement and the engine bay though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • NBN Mobile App

  • Our Sponsors

    Norfolk Broads Network is run by volunteers - You can help us run it by making a donation

×
×
  • Create New...

Important Information

For details of our Guidelines, please take a look at the Terms of Use here.