Jump to content
  • Announcements

    Welcome! New around here? Take a look at the New Members' Guide for some pointers.

    Not a member yet? Sign up here and you can soon be chatting away with friends old and new..

    Check out our Handy Information section if you're after something quickly!

  • If you would like to support the forum, please consider visiting the forum shop, where you can purchase such items as NBN Burgees, Window Stickers, or even a custom Limited Edition Wooden Throttle Control Knob

    Forum Shop

Recommended Posts

I'm viewing a thread from 2010 that includes various pictures that are only showing as a link. When I click on any of the links I see the following page (image attached). Is this an error or is the Access Denied due to me being new here?

Screenshot_20190606_184337.thumb.png.f960f97d1c37657768641a3d64d83839.png

 

Share this post


Link to post
Share on other sites

it could just be that the link has broken on the file, or it may have been tidied up and archived.

we did have some issues moving between servers a couple of years back, where some images were lost. if you have a link or title / section of the topic  I will go have a look.

Share this post


Link to post
Share on other sites

Ah, yes, a link would have helped! It's this thread: https://forum.norfolkbroadsnetwork.com/topic/1302-evening-star-refit/

All of the posts by andyandsallyb only have links to pics - eg screen capture below (from first post in thread) but clicking on the links displays the error as per my first post.

 

Screenshot_20190606_195239.png.b5f40b3edb59b6af847320c28edeb525.png

Share this post


Link to post
Share on other sites

I have just had a look at the original files and the ones for that post would appear to have got corrupted, so I must apologise that we wont be able to recover them after all this time. (we would normally ask the original poster to see if they had a copy and send them to us so we could fix them, but they have not logged on recently.

Share this post


Link to post
Share on other sites

That's a shame. Fascinating thread but the pictures would have painted a thousand words, as the saying goes.

I did wonder if if was just me that couldn't see the pics as I've only recently registered. Oh well. Thanks for looking into it so quickly.

Share this post


Link to post
Share on other sites

no, unfortunately it happens occasionally, and on older posts there is less chance of fixing  it the longer ago it happens, but if people let us know we can have a look.

Share this post


Link to post
Share on other sites

Hi, Just for info, andyandsallyb no longer own Evening Star, i only know this from talking to the new owners the other week when i met them in Potter Heigham. only started talking to them from knowing the boat name and their thread mentioned above.

I then found out the new owner was not only  from Horbury near Wakefield in w yorks where i was born and brought up but he was the Commadore of the South Yorkshire boat club at Great Heck where a friend of mine and his mate have just moved their boats to Norfolk and all know each other well. Small wourld or what!!

Share this post


Link to post
Share on other sites
9 hours ago, petersjoy said:

but he was the Commadore of the South Yorkshire boat club at Great Heck

Is that near Chuffin Heck, Griff?

  • Like 1
  • Haha 3

Share this post


Link to post
Share on other sites

a bit more investigation shows the images are actually missing on our file server, so thats why you get the text, this means that they may have been culled to preserve server space, or they may just not have copied across when we changed file servers.

Share this post


Link to post
Share on other sites
2 hours ago, grendel said:

a bit more investigation shows the images are actually missing on our file server, so thats why you get the text, this means that they may have been culled to preserve server space, or they may just not have copied across when we changed file servers.

The latter, unfortunately.

We didn't do anything deliberately to remove pictures, but I do remember there being a problem with one of the scripts when we first started to move things to AWS.

Although we spoke to the software vendor about their bug and they ran some processes to clean some things up, unfortunately it had still managed to lose a fair few older images.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • NBN Mobile App

    Want to use NBN when you're out and about?

    Get our mobile app for Android and iOS!

    Get it on Google Play

×
×
  • Create New...

Important Information

For details of our Guidelines, please take a look at the Terms of Use here.