Jump to content
Sign in to follow this  
brandenjg

Merc 4.5 reverse

Recommended Posts

Hi everyone

My Mercury 4.5 outboard raises completely out of the water when i stick it in reverse. I was wondering whether anyone had any ideas as to why it's doing it and more importantly how to fix it. The reverse gear works fine and if i hold the motor down with my arm the actual reverse is fine. If i manually lift the engine there's a locking mechanism to keep it up and then a pin to keep it down but when i reverse it still raises up.

For now im going to fix a rope so that it can only raise so far. No reverse is pretty annoying when my moorings stern on

Share this post


Link to post
Share on other sites

Your reverse latch is not engaging, never had a mercury so can't help with specifics but it will be the sprung bit that you have to push or pull so that you can tilt the engine.

Sent from my HTC Sensation Z710e using Tapatalk 2

Share this post


Link to post
Share on other sites

Sorry Stowie, had to delete the picture as it had a dirty great copyright logo on it, the link will still take the OP to it though so nothing lost.

Share this post


Link to post
Share on other sites
Guest

Sorry Anatares, I put the photo on because initially the URL link didn't work because it had characters in it that didn't survive the HTML.

Then I edited it and did it properly, with the forum's URL tags button, and it worked ok then, I should have removed the photo afterwards... :roll:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×

Important Information

For details of our Guidelines, please take a look at the Terms of Use here.